Menu

Discontinued Support for TLS 1.0 on Online and Mobile Banking

To comply with the latest industry standards surrounding TLS encryption, Austin Telco will discontinue support for  TLS 1.0 on Tuesday, October 17th. TLS is used to encrypt the session between your device and our servers. To ensure you have no disruption in accessing your accounts, please ensure that you are using both a supported Operating System and Web Browser when accessing our Online or Mobile Banking platforms. A detailed list is provided below:

      Supported Operating Systems

  • Windows 7 or higher
  • macOS 10.10 Yosemite or higher
  • iOS 9 or higher
  • Android 5.0 or higher

      Supported Web Browsers

  • Google Chrome 59+
  • Mozilla Firefox 53+
  • Microsoft Edge 38+
  • Internet Explorer 11
  • Safari 10+

Test your devices' compatibility by going to https://browsercheck.onlineaccounts.org and verify that you receive the "Congratulations" message. If you receive a connection error, this indicates your device is not compatible with the upcoming changes and you may need to upgrade your devices operating system or web browser.

      To check your iOS version:

  1. On the home screen tap "Settings"
  2. Tap "General"
  3. Tap "About"
  4. Look for the "Version" section; the number listed here is the version of iOS installed on the device.

      To check your Android version:

  1. Open "Settings"
  2. Tap "About Phone"
  3. Look for the "Android version" section; the number listed here is the version of Android installed on the device.

If you have any questions you may contact our IT department during regular business hours at 512-302-5555 Ext. 7199.


Sign in to Online Banking